Get in touch
Back
Degraded

ASM data out of sync

Started 1 Sep at 01:27pm CDT, resolved 1 Sep at 10:00pm CDT.

ASM API
Resolved

All data is now in sync.

Posted 1 Sep at 10:00pm CDT.
Updated

All data has been restored, with the exception of IP addresses added or changed between 1:27 PM Central and 3:00 PM Central. This data will be restored at 6:30 PM Central this evening.

Posted 1 Sep at 03:28pm CDT.
Created

The ASM data import processor experienced a failure causing a back up of data in the platform and a brief outage. We have identified and are working on a solution for data added between 1:27 PM Central and 3:00 PM Central.

Posted 1 Sep at 01:27pm CDT.