Get in touch
Back
Downtime

ASM API is down

Started 19 Oct at 01:40pm CDT, resolved 19 Oct at 01:51pm CDT.

ASM API
Resolved

Service has been restored.

Posted 19 Oct at 01:51pm CDT.
Updated

We have identified the issue and are working on a solution.

Posted 19 Oct at 01:49pm CDT.
Created

The ASM API encountered an error during a routine update and is offline.

Posted 19 Oct at 01:40pm CDT.