Get in touch
Back
Maintenance

Cloud Migration

Completed 2 Nov at 11:35am CDT.

RTT API RTT Auth Server RTT Frontend
Completed

Maintenance completed

Posted 2 Nov at 11:35am CDT.
Started

We will be migrating our RTT services from Azure to AWS. This should be a seamless transition.

Posted 2 Nov at 10:35am CDT.