Get in touch
Back
Maintenance

AttackSim

Completed 23 Jan at 11:30pm CST.

Breach and Attack Simulation API Breach and Attack Simulation Frontend
Completed

Maintenance completed

Posted 23 Jan at 11:30pm CST.
Started

DNS change from https://attacksim.netspi.com to https://bas.netspi.com

Posted 23 Jan at 09:30pm CST.