Get in touch
Back
Downtime

Vulnerability search not working

Started 7 Mar at 03:08pm CST, resolved 7 Mar at 03:45pm CST.

ASM API
Resolved

A migration of our Vulnerability index in Elastic Search resulted in maximum request sizes being hit, causing our search API to stop functioning. This issue has been resolved and functionality should be returning to normal.

Posted 7 Mar at 03:45pm CST.
Created

The vulnerability search APIs are experiencing an outage. Our team is aware of this issue and is investigating.

Posted 7 Mar at 03:08pm CST.