Get in touch
Back
Degraded

API timeouts

Started 9 Jun at 06:00pm CDT, resolved 9 Jun at 07:53pm CDT.

ASM API
Resolved

All functionality has been restored.

Posted 9 Jun at 07:53pm CDT.
Updated

Elastic has identified the issue and is rolling out a fix. Updates can be followed here https://status.elastic.co/incidents/07bw653d2677.

Posted 9 Jun at 07:28pm CDT.
Created

Elastic Cloud is currently experiencing an outage, causing failures within ASM when attempting to query our Elasticsearch indices.

Posted 9 Jun at 06:00pm CDT.