Get in touch
Back
Maintenance

Infrastructure Upgrade

Completed 17 Sep at 05:00am CDT.

RTT API RTT Auth Server RTT Frontend
Completed

Maintenance completed

Posted 17 Sep at 05:00am CDT.
Started

We will be updating core parts of our RTT infrastructure. The application will be unavailable.

Posted 16 Sep at 11:00pm CDT.