Get in touch
Back
Downtime

ASM API Outage

Started 1 Jun at 01:09pm CDT, resolved 1 Jun at 01:31pm CDT.

ASM API
Resolved

The ASM API was experiencing failures when connecting to our database, causing the application to be unresponsive. This is now fixed.

Posted 1 Jun at 01:31pm CDT.
Created

Users are experiencing errors when trying to login to the ASM platform.

Posted 1 Jun at 01:09pm CDT.