Get in touch
Back
Downtime

ASM API Outage

Started 1 Jun at 08:06pm CDT, resolved 1 Jun at 08:09pm CDT.

ASM API
Resolved

The ASM API was experiencing errors connecting to our database, causing failures when users attempted to access the platform. This has been resolved.

Posted 1 Jun at 08:09pm CDT.
Created

Users are experiencing errors when trying to login to the ASM platform.

Posted 1 Jun at 08:06pm CDT.