Get in touch
Back
Maintenance

Resolve software upgrade to version 8.2.3

Completed 6 Jun at 02:00am CDT.

Resolve API Resolve Frontend
Completed

Maintenance completed

Posted 6 Jun at 02:00am CDT.
Started

We will be deploying a new software release, 8.2.3, to Resolve production environment. Resolve frontend and APIs will remain unavailable during the window.

Posted 5 Jun at 10:00pm CDT.