Get in touch
Back
Downtime

Some services are down

Started 9 Jun at 11:05pm CDT, resolved 9 Jun at 11:45pm CDT.

ASM API
Resolved

Service has been restored.

Posted 9 Jun at 11:45pm CDT.
Created

An AWS service outage of their us-east-1 elastic load balancers is causing connectivity issues to the ASM API. We are monitoring the issue and service should be restored when the upstream issue is resolved.

Posted 9 Jun at 11:05pm CDT.